Top Menu

Tag Archives | Vulnerability

airport_express_2x

Vulnerability security patch for AirPort Base Stations

AirPort Base Station Firmware Update 7.6.7 and 7.7.7 is now available and addresses the following: AirPort Base Station Firmware Available for: AirPort Express, AirPort Extreme and AirPort Time Capsule base stations with 802.11n; AirPort Extreme and AirPort Time Capsule base stations with 802.11ac Impact: A remote attacker may be able to cause arbitrary code execution […]

Continue Reading 0
adobe flash player logo

Time to update Adobe Flash, again! [Critical]

Adobe has issued an emergency update for its Flash media player. Today Adobe released the security bulletin APSB16-08, crediting Kaspersky Lab for reporting CVE-2016-1010. The vulnerability could potentially allow an attacker to take control of the affected system. Kaspersky Lab researchers observed the usage of this vulnerability in a very limited number of targeted attacks. […]

Continue Reading 0
Dell Logo

How to remove eDellroot certificate

Today we became aware that a certificate (eDellRoot), installed by our Dell Foundation Services application on our PCs, unintentionally introduced a security vulnerability. The certificate was implemented as part of a support tool and intended to make it faster and easier for our customers to service their system. Customer security and privacy is a top […]

Continue Reading 0